libusb-compat requires pkg-config

Randy McMurchy randy at linuxfromscratch.org
Sat Feb 28 16:59:15 PST 2009


Matthew Burgess wrote these words on 02/28/09 17:00 CST:
> Just to let you know that trying to build libusb-compat early on
> in a BLFS build fails (hard fail in ./configure) if pkg-config
> isn't installed.

I'll fix this right now. This situation with pkg-config is just
going to get worse and worse. I would almost recommend that we put
the package in LFS as it goes forward, as almost *every* BLFS package
is going to require it.

-- 
Randy

rmlscsi: [bogomips 1003.24] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
18:57:03 up 1 day, 4:56, 1 user, load average: 0.16, 0.06, 0.01



More information about the lfs-dev mailing list