gmp required ABI=32

Gilles Espinasse g.esp at free.fr
Tue Nov 11 08:27:23 PST 2008


----- Original Message ----- 
From: "Tobias Gasser" <lfs at ebp-gasser.ch>
To: <lfs-dev at linuxfromscratch.org>
Sent: Tuesday, November 11, 2008 5:21 PM
Subject: gmp required ABI=32


> i had to add ABI=32 as my system was identified ad 64bit.
> 
> ./configure ABI=32 --prefix=/usr --enable-cxx --enable-mpbsd
> 
> i'm using CFLAGS="-O3 -march=i486" as a global setting, overwritten for 
> some special cases mentionned in the book.
> 
> any idea why i have to add ABI=32 ???
> 
What is the answer of uname -m on this machine?

Gilles



More information about the lfs-dev mailing list