expect 5.43.0 / tcl 8.5.x

Bruce Dubbs bruce.dubbs at gmail.com
Sun Nov 9 13:03:22 PST 2008


Tobias Gasser wrote:
> the current rc1 and SVN-20081106 both require the following patch
> 
> expect-5.43.0-tcl_8.5.4_fix-1.patch
> 
> 
> both versions use tcl 8.5.5.
> 
> as i did not compile the book but just am downloading the packages i 
> can't tell you wether the fix is still required or not.
> 
> but imho either rename the patch or remove the patch.

I renamed the patch.  Thanks.

   -- Bruce



More information about the lfs-dev mailing list