dhclient in LFS

Robert Daniels rdaniels at linuxfromscratch.org
Mon May 26 10:21:52 PDT 2008


On Monday 26 May 2008 11:13:34 Gerard Beekmans wrote:
> > switches to mirror the install in 3.X.X.  Entirely aside from that,
> > I can't make it work, either using the blfs bootscripts, or by
> > executing
>
> It won't run, bug in the software?

I'm not 100% sure.  It compiles and installs fine.  When I try to 
execute it, it fails.  I don't remember the exact error message, but it 
had something to do with ipv6.  There is a switch to force use of ipv4, 
but that had no effect.  I thought maybe it required ipv6 support in 
the kernel, whether it was used or not, so I tried recompiling my 
kernel with ipv6 support.  Still no dice.  At this point I decided it 
was more trouble than it was worth, and I downgraded to 3.1.1.

-- 
Robert Daniels



More information about the lfs-dev mailing list