Bison host requirement

Matthew Burgess matthew at linuxfromscratch.org
Sun Apr 15 01:49:27 PDT 2007


On Sunday 15 April 2007 05:54, Alexander E. Patrakov wrote:

> Is it possible to build bison in Chapter 5 before bash? This way, we'll
> avoid bumping the requirement.

But Bison-1.875 is over 4 years old, so it's not like it's an onerous 
requirement.  Linux-2.6.0 (3.33 years old) compiled with GCC-3 is, I'd guess, 
the harderst host requirement to meet, and we've had no complaints yet.

> If we continue the road of bumping 
> requirements, we'll automatically go to the statement that the only valid
> host is the not-yet-released version of our LiveCD.

<famous last words>I can't see, given our current host requirements, the above 
ever happening</famous last words>.

Regards,

Matt.



More information about the lfs-dev mailing list