Bison host requirement

Matthew Burgess matthew at linuxfromscratch.org
Sat Apr 14 10:49:21 PDT 2007


On Saturday 14 April 2007 17:54, Dan Nicholson wrote:

> I confirmed now that things are broken with 1.75, but work with 1.875
> and 2.0.

> <snip>

> One question I have is, what's the deal with bison-1.875a? I don't
> remember what the "a" version was about, and it's not on the GNU ftp
> site. Is it sufficient to list 1.875 as the minimum?

As you've confirmed things work with 1.875 that would seem to be the sensible 
minimum host requirement to document.  As for 1.875a, it was probably an 
alpha version put up on ftp://alpha.gnu.org/gnu/bison/.  It's no longer 
there, although 1.875c and 1.875d versions are.  Thanks for investigating 
this!

Regards,

Matt.



More information about the lfs-dev mailing list