gcc4 and glibc-2.3.x

Andrew Benton b3nt at ukonline.co.uk
Mon Oct 3 10:02:59 PDT 2005


Ken Moffat wrote:
>  Were you using glibc-20050926, or glibc-2.3-20050926 ?  Oh, and did you 
> definitely include the bash avoid_WCONTINUED patch ?
> 

I started with glibc-20050912 and I've been updating it with cvs every Sunday (I know how to have fun on my day off..). Yes, I definitely used the bash avoid_WCONTINUED patch. I was really just posting all that to reinforce what you were saying about how we should be careful picking which glibc tarball we build from.



More information about the lfs-dev mailing list