cross sparc64 chapter 5 glibc tls required error with 20050930 version of book

Jim Gifford lfs at jg555.com
Sat Oct 1 10:07:59 PDT 2005


Hmm,
    This is wierd, in you have patched your binutils and glibc for tls 
sparc you shouldn't be having this issue. What is your host distro?

-- 
------
jim at linuxfromscratch.org
lfs at jg555.com

LFS User # 2577
Registered Linux User # 299986




More information about the lfs-dev mailing list