prerequisite page

Matthew Burgess matthew at linuxfromscratch.org
Tue Jun 28 12:05:36 PDT 2005


Archaic wrote:

> I suggest adding one more bullet:
> 
> Finally, your current linux system must be running a 2.6 kernel.

Note that the prerequisites page appears to be a 'reader must know/have 
done x/y/z prior to building LFS'.  Host system requirements are 
distinct from this and therefore mentioned in section 5.2.  I quite like 
that split really, though if there's general consensus in moving things 
around then we can do that.



More information about the lfs-dev mailing list