grep: --with-included-regex: must be dropped for 6.1

Steve Crosby steve.crosby at gmail.com
Mon Jun 13 22:04:37 PDT 2005


On 14 Jun 2005, you wrote in lfs.dev:

> Tushar Teredesai wrote:
>> Hi:
>> 
>> I stumbled across this message
>> <http://lists.gnu.org/archive/html/bug-grep/2004-12/msg00064.html>
>> from the Grep maintainer. It seems that we should not be using the
>> above configure option.
> 
> +1 here. Included regex is just incorrect for ru_RU.KOI8-R (i.e. this 
> affects the 6.1 book). Testcase:
> 

<snip>

FYI: added to BZ as bug 1507 so it doesn't get misplaced.

- --
Steve Crosby



More information about the lfs-dev mailing list