Alternate lfs-5.1 plan

Bryan Kadzban bryan at kadzban.is-a-geek.net
Sat Mar 20 12:01:51 PST 2004


Ken Moffat wrote:
> (really need to build with 2.3.2 to confirm the abiword problem isn't in
> abiword itself, I suspect I never built a recent version on LFS-5.0, and
> the builds take rather a long while).

Dunno if this helps you or not, but abiword 2.1.0 built and seems to be 
working fine with glibc 20040103.  But I did it on i686, with NPTL, and 
that's why I'm not sure if it helps you or not.  ;-)

A year or so ago when I was trying to use abiword 1.something, it would 
segfault whenever I'd exit it (that was on a glibc 2.2.5+linuxthreads 
system with a 2.4.x kernel).  Not sure if that's what you're seeing or 
not, though...



More information about the lfs-dev mailing list