problems installing timezone files

Boris Mühmer boris at muehmer.de
Thu Jul 4 12:17:50 PDT 2002


hello everyone,

first of all, i tried to post this message twice to "lfs-support", but
somehow it didn't get there: is this normal?

well, back to my question:
i didn't check all the FAQs and archives, yet, so maybe if my question
is an old one, feel free to just point me to the answer.

my problem is the following: i did all the steps in LFS 3.3 up to
chapter 6, where the "Configuring essential software" starts, when i ran
into the following problem: i ran "tzselect", but it behaved strange.
looking into "$LFS/usr/share/zoneinfo" i only found two files
("iso3166.tab" and "zone.tab"). all the other files(/dirs) were missing.
to go on with the installation, i copied those missing files from my
"host" system.

but i would really like to know, what i did wrong or if anyone else has
run into this problem? especially i would like to know, how i can fix it
(without using the "copy trick"). i think those zoneinfo-files are part
of the "glibc" install? is there a special make-argument to just install
those files?


thank you all in advance
boris
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3293 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20020704/cb51242d/attachment.bin>


More information about the lfs-dev mailing list