gcc compilation errors

andrew sprott andru at btinternet.com
Mon Jul 24 11:04:05 PDT 2000


hi all

i'm gettin the followin errors when i try to compile gcc usin lfs 2.2

[snip]

xgcc: internal compiler error: program cc1 got fatal signal 11
*** [varasm.o] Error 1
leaving directory '/lfs/usr/src/lfs-2.2/gcc-build/gcc'
make [1]: *** [bootstrap] Error 2
make[1]: Leaving directory '/lfs/usr/src/lfs-2.2/gcc-build/gcc'
makd: *** [bootstrap] Error 2
/bin/sh ../gcc-2.95-2/mkinstalldirs /usr/gcc2952 /usr/gcc2952
mkdir /usr/gcc2952
make[1]: Entering directory '/lfs/usr/src/lfs-2.2/gcc-build/gcc'
(cd intl && make all)
make[2]: Entering directory '/lfs/usr/src/lfs-2.2/gcc-build/gcc/intl
make[2] Nothing to be done for 'all'.
make[2] Leaving directory '/lfs/usr/src/lfs-2.2/gcc-build/gcc/intl'

[snip]

might be some typos there, cos i couln't work out how to output
the screen contents to a file.

i'm usin suse 6.4 and allready tried to use the installed gcc and
got similar errors, so i tried to install a seperate copy of 2.95.2
as explained.

can anybody help?

andrew sprott
www.btinternet.com/~talisoft/html/wingedows.html



--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list