lilo 21.5?

Gerard Beekmans gerard at linuxfromscratch.org
Mon Jul 24 07:15:32 PDT 2000


> Has anybody tried to compile LILO 21.5 yet?  I can not seem to get it to
> compile with bin86 0.4, bin86 0.15.1 or linux86 from the LFS mirror. Any
> luck?

I compiled it using bin86-0.15.1 just fine. Not even a warning showed
up.

A long shot perhaps, but do you have gawk or mawk installed? I'm not
even sure if awk is used or not, but you never know. Mawk should work,
if it's used that is 

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list