questions regarding 2.3.6

Gerard Beekmans gerard at linuxfromscratch.org
Thu Jul 20 05:21:20 PDT 2000


> 1. Most of the patches that were needed (?) for 2.3.5b (gzip, grep, net-tools,
> etc.) are now missing. That means that they are not needed anymore in 2.3.6?

Exactly. Except for gzip's patch, I haven't been able to test it because
it only fails on a glibc-2.0 machine apparently and I don't have such a
system installed at this very moment. The patch was missing from the
website but I just uploaded it.
 
> 2. The console-tools patch seems to be missing from
> www.linuxfromscratch.org/download/ even though it is listed as a mandatory
> download in 2.3.6. Is this correct?

Somebody else just beat you to it ;) I uploaded the patch about 5
minutes ago.


-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list