ld.so

Gerard Beekmans gerard at linuxfromscratch.org
Mon Jul 17 16:17:31 PDT 2000


> Installing Glibc installed ldd and this version is overwritten
> with the ld.so version. However neither packages install an ld.so
> am I missing something or ...

I like the ldd from the ld.so package better. It's more informative than
the one from Glibc.
 
> installing Glibc did leave ld-2.1.3.so & ld-linux.so.2. Have these replaced
> ld.so ?

Yup.
 
> btw: why is the ld.so ldd used and not the Glibc version ?

See above.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list