GLIBC Coredump

Mattias Axelsson mattias at barbanet.com
Fri Jul 14 12:40:29 PDT 2000


I first got the same problem but then I succeeded at a later attempt.
The difference the second time was that I forgot to set the CFLAGS
and CXXFLAGS to '-O3 -mcpu=i686 -march=i686' before running make
(not make -e, so I thought these wouldn't affect make's behaviour)
Anyway, try to unset these variables and it might work.
Is it worthwhile to test with '-O2' or '-O' or has anybody tried
this already?

/Mattias

Shawn Starr wrote:
> 
> Anyone know how to solve this? It's driving me nuts. I've tried
> reinstalling GCC 2.95.2, binutils and it still coredumps!
> 
> arrgh...
> 
> 
> > make[2]: *** [/mnt/lfs/usr/src/glibc-build/sunrpc/xbootparam_prot.stmp]
> > Segmentation fault (core dumped)
> > make[2]: Leaving directory `/mnt/lfs/usr/src/glibc-2.1.3/sunrpc'
> > make[1]: *** [sunrpc/others] Error 2
> > make[1]: Leaving directory `/mnt/lfs/usr/src/glibc-2.1.3'
> > make: *** [all] Error 2

________________________________________________________________________
Get Your Private, Free Fortune from Barbapapa at http://www.barbanet.com
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list