grep-2.5.1 - where's it at?

Mark A. Nicolosi ruthn at positech.net
Thu Sep 25 19:43:35 PDT 2003


On 
Ian Molton <spyro at f2s.com> writes:

> Wed, 24 Sep 2003 23:24:55 +0100
> Gareth Westwood <gareth at kibblestone-uk.fsnet.co.uk> wrote:
> 
> > > 
> > I got 2.5 if that is any good to you.

Thanks, but I'm one of those kinda people that's got to have the newest and
greatest version. Anyway I've got that version, back from an older LFS
install. If anyone has a diff from that version to 2.5.1, they'd work, too.

> be aware that 2.5 fails a number of its 'checks' because of bad
> permissions on the scripts. fix trhe permissions and it passes
Yeah, one more reason not to use the older version. Thanks for the help.

PS Sorry for not replying for a while, I've been working on getting Gnus to
work. I think I lost a lot of messages, too.

Mark A. Nicolosi <markan_at_penguinmail.com>

-- 
"There are 10 kinds of people in the world; those how can read binary code,
and those who can't."



More information about the lfs-chat mailing list