Framebuffer

Justin Hibbits hibbits at cme.nist.gov
Tue May 7 05:43:03 PDT 2002


On Tue, 07 May 2002, you wrote:
> hibbits at cme.nist.gov (Justin Hibbits) writes:
> 
> > <SNIP!>
> > > Check the kernel docs (/usr/src/linux/Documentation/fb/vesafb.txt)
> > > 
> > > -jc
> > 
> > Already checked them.  That's why I'm asking here :P
> > I'm rather perplexed, cuz I was able to use the same options for another
> > system, with a similar card, and it worked.
> > 
> > Justin
> 
> It probably doesn't work because you're setting it twice:
> 
> >I've got lilo.conf set up with 'vga=extended'
> >in the main part, and 'append="video=vesafb:640x480"'
> 
> Set `vga=ask', then when it asks, put a number from the chart in the
> doc.  Don't set `append='.  If that works, replace `ask' with the
> number.
> 
> Of course, I haven't used any of the framebuffer devices other than
> vesa, and apparently the other devices use the `video=' switch instead.
> If the config file is the same, perhaps the kernel hasn't been
> configured with the same settings?
> 
> -jc "It worked for me[tm]"
> -- 
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-chat' in the subject header of the message

Hmm....the card is a Trident card, so we're thinking it may be too old to
support VESA 2.0 :P  (exact card is....Trident Microsystems TGUI
9660/968x/968x (rev d3) )

Does that help at all?

Oh, and in my aty128fb system, I have 'vga=793(1280x1024)?' and
'append="video=aty128fb:1280x1024 at 61"'

-Justin
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-chat' in the subject header of the message



More information about the lfs-chat mailing list