[LFS Trac] #2218: Dependencies needs updating

LFS Trac trac at linuxfromscratch.org
Wed Oct 15 20:39:59 PDT 2008


#2218: Dependencies needs updating
----------------------------------------+-----------------------------------
 Reporter:  randy at linuxfromscratch.org  |        Owner:  lfs-book at linuxfromscratch.org
     Type:  defect                      |       Status:  new                          
 Priority:  normal                      |    Milestone:  6.4                          
Component:  Book                        |      Version:  SVN                          
 Severity:  normal                      |   Resolution:                               
 Keywords:                              |  
----------------------------------------+-----------------------------------
Comment (by chris at linuxfromscratch.org):

 Uploaded patch for dependencies. Also, I think the "Chapter 5" and
 "Chapter 6" stuff in the GCC deps. info is not necessary - there are other
 packages that have slightly different dependencies in different chapters
 (for example, Bash uses Readline only in Chapter 6) and none of them
 mention it in the deps. page.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2218#comment:3>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list