[LFS Trac] #1863: Bash depends on Bison

LFS Trac trac at linuxfromscratch.org
Thu Nov 23 11:07:21 PST 2006


#1863: Bash depends on Bison
-------------------------------------------+--------------------------------
 Reporter:  jciccone at linuxfromscratch.org  |        Owner:  dnicholson at linuxfromscratch.org
     Type:  task                           |       Status:  assigned                       
 Priority:  high                           |    Milestone:  6.3                            
Component:  Book                           |      Version:  SVN                            
 Severity:  major                          |   Resolution:                                 
 Keywords:  bash bison yacc                |  
-------------------------------------------+--------------------------------
Comment (by matthew at linuxfromscratch.org):

 Does anyone know what the earliest version of bison is that will work?  My
 Kubuntu system comes with Bison-2.1 (Sep 2005) and that appears to work
 fine.  Dan, do you mind me taking this ticket from you, as I'm doing
 working on bash stuff at the moment.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/1863>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list