[Bug 491] Binutils requires updated bash to compile in second stage

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Sun Feb 16 18:48:02 PST 2003


http://bugs.linuxfromscratch.org/show_bug.cgi?id=491





------- Additional Comments From tushar at linuxfromscratch.org  2003-02-16 21:48 -------
This is a known problem with static bash-2.05b. That is the reason the book has
not been upgraded to bash-2.05b. See
<http://www.linuxfromscratch.org/view/cvs/chapter06/bash.html> and too see past
reports
<http://search.linuxfromscratch.org/index.cgi?query=bash+segmentation+fault+binutils&submit=Search%21&metaname=swishdefault>.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-book' in the subject header of the message



More information about the lfs-book mailing list