[elinks-dev] Fw: [elinks-users] ELinks cannot run perl scripts that use perl modules.

Kalle Olavi Niemitalo kon at iki.fi
Sat Sep 27 12:03:42 PDT 2008


أحمد المحمودي <aelmahmoudy at users.sourceforge.net> writes:

>   From the perlembed manpage I found this: 
>   perl -MExtUtils::Embed -e ccopts -e ldopts

The configure script of ELinks appears to do that already.
So, please try the following patch.

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: not available
URL: <http://lists.linuxfromscratch.org/pipermail/elinks-dev/attachments/20080927/31bd1e5f/attachment.ksh>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 188 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/elinks-dev/attachments/20080927/31bd1e5f/attachment.sig>


More information about the elinks-dev mailing list