[blfs-support] Plasma starts with black screen

Ken Moffat zarniwhoop at ntlworld.com
Sat Sep 17 09:22:42 PDT 2016

On Sat, Sep 17, 2016 at 10:56:54AM +0200, Cliff McDiarmid wrote:
> Sent: Friday, September 16, 2016 at 3:26 PM
> From: "Edgar Alwers" <edgaralwers at gmx.de>
> To: blfs-support at lists.linuxfromscratch.org
> Subject: Re: [blfs-support] Plasma starts with black screen
> Am 16.09.2016 um 11:00 schrieb Cliff McDiarmid:
> > Thanks for that Ken, will try it, but me thinks it goes a bit deeper.
> >I have built now two times Framework and Plasma, with the results that
> >after the initial starting procedure a black plasma screen shows up,
> >with a functioning cursor, and nothing more happens. There are several
> >similar cases mentioned in Google, with some hints like to cancel
> >~/.config and ~.cache, evtl also .kde and .local. None of this recepts
> >helped. Also not the one mentioned by Ken, to change in kwinrc
> >Enabled=true to false.
> Tried this but not the answer.  For Intel cards only?
Possibly.  I recall that I had plasma problems on my A10 (Kaveri),
but that machine died before I solved the problems.  I then copied
the ~/ files to the Intel.

`I shall take my mountains', said Lu-Tze. `The climate will be good
for them.'     -- Small Gods

More information about the blfs-support mailing list