[blfs-support] LibreOffice-3.6 for 7.2

Simon Geard delgarde at ihug.co.nz
Wed Jul 1 05:23:47 PDT 2015


On Tue, 2015-06-30 at 14:04 -0700, Paul Rogers wrote:
> So, is that the only answer we have?  Do not --enable-java.  Nobody
> knows how to produce the junit.jar?

Download it. Seriously, nobody ever builds that kind of stuff from
source unless they're actually modifying the library in question. When
you're a Java developer, all those third-party dependencies are just
dragged in from binary repos using build tools like Maven. And being
what it is, Junit is usually one of the first things on that list.

Simon.


More information about the blfs-support mailing list