[blfs-support] The test fails virnetmessagetest with libvirt 1.2.8

Bruce Dubbs bruce.dubbs at gmail.com
Sun Sep 28 23:35:44 PDT 2014


Stefano Ricci wrote:
> Hello
> I apologize in advance for my English.
> I compiled the new version of libvirt 1.2.8 on an environment Development
> Linux from Scratch with the following configure:
>
>
> LFS configure :
> binutils   2.24
> gcc        4.9.1
> linux      3.16.2
> glibc      2.19
> tcl         8.6.1
>
>
>
> Libvirt 1.2.8 Configure:

We removed libvirt in 2012 and at the time is was version 0.9.11. 
Someone may know about this, but not many.

> configure: Libraries

> configure:    selinux: yes (CFLAGS='' LIBS='-lselinux')

Are you sure this is an LFS system?  It's highly unlikely that selinux 
was installed as that is not supported.

> There 's someone who can give me a hand to solve the problem?

Unlikely, but give it a day to see if someone speaks up.

   -- Bruce



More information about the blfs-support mailing list