[blfs-support] libvdpau-0.8 compilation error

Chris Staub chris at beaker67.com
Fri Sep 26 23:38:43 PDT 2014


On 09/27/14 01:08, Sainadh J wrote:
> hi,
> iam new to this mailing list,i found a unknown error i.e
> checking dynamic linker characteristics... (cached) GNU/Linux ld.so
> checking how to hardcode library paths into programs... immediate
> checking for pkg-config... /usr/bin/pkg-config
> checking pkg-config is at least version 0.9.0... yes
> checking for X11... no
> configure: error: Package requirements (x11) were not met:
>
> No package 'x11' found
>
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
>
> Alternatively, you may set the environment variables X11_CFLAGS
> and X11_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
>
>
> when i compile libvdpau-0.8 the above error is occur please help me how
> to resolve this error.i am using slackware 14.1 on vmware.
>
> Thanks in advance
>
>
This mailing list is for LFS issues, not for slackware. You'll need to 
find slackware support channels. I will say you need X development 
libraries/headers, but I don't know how to do that in slackware.


More information about the blfs-support mailing list