[blfs-support] Important: Fix for shellshock bash bug

William Harrington kb0iic at berzerkula.org
Fri Sep 26 19:12:10 PDT 2014


On Sep 26, 2014, at 20:33, Jamenson Ferreira Espindula de Almeida Melo <jafesp at gmail.com> wrote:

> "Do you have readline-6.3 installed?" --> answer: no! installed is readline-6.2! So, I will proceed atualizations systemwide.

If you use the latest Bash 4.3 patch level and Readline 6.3, you need Readline 6.3 patch level 8 installed. A person just can’t install Bash 4.3 with the latest patch level 26 and expect it to build without updating Readline 6.3. This is discussed in another thread somewhere in all of the bash issues of LFS-Support or LFS-Dev.

Sincerely,

William Harrington


More information about the blfs-support mailing list