[blfs-support] Cannot Print document using HP Printer

akhiezer lfs65 at cruziero.com
Sun Sep 8 09:14:23 PDT 2013


> Date: Sun, 08 Sep 2013 11:29:28 -0300
> From: Fernando de Oliveira <famobr at yahoo.com.br>
> To: BLFS Support List <blfs-support at linuxfromscratch.org>
> Subject: Re: [blfs-support] Cannot Print document using HP Printer
>
	.
	.
>
> I have not studied this thread deeply, but I have had problems with cups
> in the past, when tried to add the printer. One of them, I discovered
> that cups should be installed before gtk+, or the web administration
> interface would not find the printer. Another similar problem of not
> finding the printer was with udev. This, I solved in [1]. However, my
> printer is Epson and I use gutenprint.
>


 - useful points for bearing in mind, re gtk+  .

However, the preceding compile of cups - the one where the printing got as far 
as the errmsg ~"Can't send data into Ghostscript" - did have the printer 
viewable from cups web-admin: Sirsendu Roy, can you verify that?


rgds,
akh





--



More information about the blfs-support mailing list