[blfs-support] BLFS Version 2013-03-13 Chapter 9 - GMime-2.6.15

Armin K. krejzi at email.com
Thu Mar 14 15:21:31 PDT 2013


On 03/14/2013 10:03 PM, Niels Terp wrote:
> Hi,
>
> I was compiling this package, but the build failed without GPGME-1.3.2,
> which is listed as an optional dependency.
>
> Just FYI :-)
>
> Niels
>

That's pretty interesting. However you didn't explain what part failed. 
It would be nice to know where is the problem. GPGME isn't used unless 
--enable-smime is passed to configure. If it gets used somwehere, then 
it's a bug in the package and should be reported upstream.



More information about the blfs-support mailing list