[blfs-support] Clutter-1.12.0 compile problem

Armin K. krejzi at email.com
Sun Sep 30 02:32:40 PDT 2012


Dana 30.9.2012 11:08, Lars Bamberger je napisao:
> On 30.09.2012 10:28, Lars Bamberger wrote:
>> Hi,
>>
>> I'm having trouble compiling clutter-1.12.0.
>
> Disregard. If I add --enable-x11-backend=yes to the configure options,
> it works. I have X11 installed with a /opt/X11 prefix but I also have
> the compatibility symlinks.
>
> Lars
>

That is one mistake everyone makes. Compatibility symlinks have NOTHING 
to do with Clutter and for anything else but some damn old stuff that 
supports Xorg 6 release. That error always occours when Xorg prefix is 
anything else than /usr. Sorry, I am not supporting that setup.



More information about the blfs-support mailing list