[blfs-support] Generating the book

Bruce Dubbs bruce.dubbs at gmail.com
Sun Dec 30 09:24:22 PST 2012


Matt Burgess wrote:
> On Sat, 2012-12-29 at 20:06 -0600, Bruce Dubbs wrote:
>> Jean-Philippe MENGUAL wrote:
>>> Hi,
>>>
>>> On my LFS, I try installing the generating environment of LFS book, mandatory
>>> to do translations. I experience several problems.
>>>
>>> 1. html
>>>
>>> You will find attached a aa file, which is what happens when I generate. Then,
>>> you have my /usr/local/etc/xml directory. The only instructions of the required
>>> packages I could not follow are these with <version> to specify, as I don't know
>>> if I should specify a such version number for lfs generating.
>>> e.g. "http://docbook.sourceforge.net/release/xsl/<version>"
>>>
>>>
>>> Can you tell me where I miss? Or give me a proper catalog?
>>
>> You need to install docbook-4.5,
>>
>> http://www.linuxfromscratch.org/blfs/view/svn/pst/sgml-dtd.html
>
> I think you linked to the wrong package here, Bruce.  It's the
> Docbook-XML package that is required:
> http://www.linuxfromscratch.org/blfs/view/svn/pst/DocBook.html.  We've
> not used the SGML stuff for ages now :)

Yes, I used that wrong link.  Thanks for the correction.

   -- Bruce




More information about the blfs-support mailing list