xorg-7.6 (long, boring, list of packages)

Ken Moffat zarniwhoop at ntlworld.com
Sat Jan 29 08:18:52 PST 2011


On Sat, Jan 29, 2011 at 08:28:41PM +1300, Simon Geard wrote:
> On Fri, 2011-01-28 at 19:51 +0000, Ken Moffat wrote:
> > 
> >  That's the primary one, but moving to a newer introspection
> > caused problems elsewhere ... I had to upgrade pygobject (this was
> > in August, I used 2.21.5), and I also had to make a sed in webkit
> > (1.2.4 at that time) because the repository version is 1.1 not the
> > expected 1.0.
> 
> Yeah, but those are issues with gobject-introspection breaking
> compatibility, not with Python 2.7. Were there any other issues relating
> to Python 2.7 itself?
> 
> Simon.

 I was looking at the overall system (in this case, the parts of
BLFS which I build), not trying to apportion blame.  For me, Python
is only a build dependency, I don't pay it any attention unless it
bites or me or I see a vulnerability mentioned.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list