Hal-0.5.14 woes.

lI lux-integ at btconnect.com
Mon Jul 19 07:37:06 PDT 2010


On Monday 19 July 2010 08:32:48 Simon Geard wrote:
> On Sun, 2010-07-18 at 22:01 +0100, lI wrote:
> > (b) with /usr/sbin/hald --daemon=yes --verbose=yes
> 
> Try running it from a terminal with --daemon=no, and see if you get any
> interesting messages produced.
yes loads.  By the way by setup is x86_64  non-multilib (64-bit only)


So far I tried the following:-


-----------A)re-created  haldaemon user and group I did not include this:-
|| [ $? == 9 ]   (originally I  I used the blfs instruction for hal-0.5.13 
which djid not include this.

--------B) redid the install with hal-0.5.13 .  (each time I removed the old 
version including the boot-script in /etc/init.d and the links in the rc.d's) 
plus all the stuff for hal


same result.


and /var/log/syslog is not much help.  It just says 
........starting the HAL daemon  ......[FAIL]
everything  else is running d-bus, autofs, random-number-generator etc

---------------------
I am using   hal with hal-info-20091130.tar.gz  (as per the blfs book) 
  and I have autofs.  I am wondering if these are the problems?

When I did the re-install I dug    all the stuff out for hal  but was unsure 
where the stuff for  hal-info-20091130  was  (though I removed /user share/hal 
).  Is this  where it leaves stuff?

--------------------

thanks for the advice  and others you might think of will be appreciated.



More information about the blfs-support mailing list