HAL-0.5.12

linux fan linuxscratch at gmail.com
Sat Jan 30 06:05:23 PST 2010


On 1/30/10, Andrew Benton <b3nton at gmail.com> wrote:
>
> The fix is to install glibc. It will overwrite the kernels scsi/scsi.h
> with a version that works with other software
>

Fix?
I have been led to believe that installing glibc after LFS chapter 6
was like shooting yourself in the foot to see if that will make it
better.



More information about the blfs-support mailing list