comments on BLFS development version and beyond

Ken Moffat zarniwhoop73 at googlemail.com
Sat Jan 23 18:41:27 PST 2010


2010/1/24 Ken Moffat <zarniwhoop73 at googlemail.com>:

>  Not totally agreed - I assume you are using webkit for epiphany -
> the gimp seems to just need a working epiphany (I've reverted to
> 2.26 on this build, the drawbacks of 2.28 (failure to save password,
> excess tendency to open new window instead of new tab) got to
> me.  I don't have pycairo, pygobject, or pygtk but gimp's help
> (2.6.0-html-en) appears to be working.
>
 Sorry, I was lying - the help opens in firefox, so yes
sqlite is needed for that (but, ISTR a version > 3.6.16
was needed for ff-3.5.6 : 3.6.17 built without tcl,
and I've now moved to the -amalgamation-3.6.22
which has a proper .pc file.

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the blfs-support mailing list