Xorg desktop viewed through fog ?

Bruce Dubbs bruce.dubbs at gmail.com
Sun Jan 10 15:16:47 PST 2010


Ken Moffat wrote:
> This is weird.  I've just built xorg-7.5 for the first time (versions
> as in BLFS, except xorg-server-1.7.4 and Mesa-7.6.1 - no hal, no dbus
> at this stage), and I can barely see the desktop, much less tell you
> what colours are used in the decorations.  It's like looking through
> fog.
> 
> Detuned fluxbox to the version I used previously, but no different, so
> I guess it's something in xorg.  Back to the old system.
> 
> My monitor is normally set to "blackness 55" and "contrast 55" on this
> machine (both out of 100) which is comfortable on non-X, normally
> perfectly readable in xorg (up to 7.4), and lets me see a reasonable
> approximation of how photos will print (I need to tweak the gamma for
> that).  If I boost both these settings to maximum (which makes the
> background too bright), it's still like looking through mist but
> mainly readable (text in red or green on black is still problematic).
> 
> Has anybody seen anything like this, and if so what was the cause ?
> Alternatively, any suggestions for what search terms I should throw at
> google ? (xorg feint doesn't find anything that looks likely - a
> complaint about the debian installer in January 2008 was the closest,
> but unresolved).

What are you doing?  If it's xorg -config  <fn>, did you add the -retro 
flag?

What driver are you using?

What does the Device portion of xorg.conf look like?

   -- Bruce




More information about the blfs-support mailing list