Networkmanager in Gnome 2.28

Simon Geard delgarde at ihug.co.nz
Thu Jan 7 23:47:34 PST 2010


On Thu, 2010-01-07 at 15:58 -0500, cliffhanger at gardener.com wrote:
> Hi
> 
> I'm installing Gnome 2.28.  Am I right in saying that installing 
> Networkmanager is not possible with the version of Polkit-0.94 that 
> I've installed?   0.94 is necessary for
> DeviceKit-power-012 because of libpolkit-gobject, but the API has 
> changed since policykit-0.9.   Please advise

Assuming you're installing the latest stable release of NM (0.7.x), then
yes, it uses the older API, and thus needs PolicyKit-0.9. NM 0.8 will
use the newer API, but I think that's still some way off being released.

Simon.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20100108/2573a715/attachment.sig>


More information about the blfs-support mailing list