Building LFS/BLFS through ssh session question

Bruce Dubbs bruce.dubbs at
Tue Feb 16 21:08:44 PST 2010

stosss wrote:

> I got around the problem. I have sent info to kde and the distro that
> is having the problem to see if they can figure out where the problem
> is. It is happening on kde4.3.4 on my PCLinuxOS but it does not happen
> in kde3.5.10 on any distro I have tried. The problem is vim will not
> work across ssh in xterm on kde4 on PCLinuxOS but will in a real
> terminal.
> Initially I was wondering if I was messing up my build on (B)LFS doing
> it over ssh because vim was freaking out. I know what I have to do to
> make it work so its all good.

Please share a little more.  I admit that I still don't like kde4 so I 
don't use it.  As you say, there is no problem with kde3 that I've seen.

I do know that most distros build X into vim and that can cause a 
problem if ssh isn't configured to handle that.

What was the workaround that solved your problem?

   -- Bruce

More information about the blfs-support mailing list