configure script for gnupg 2.0.12 fails

William Immendorf will.immendorf at gmail.com
Mon Aug 30 15:37:01 PDT 2010


On Mon, Aug 30, 2010 at 4:52 PM, Henk te Sligte <htesligte at gmail.com> wrote:
> checking LIBASSUAN API version... does not match.  want=1 got=2.
> And it ends with:
> configure:
> ***
> *** You need libassuan with Pth support to build this program.
> *** This library is for example available at
> ***   ftp://ftp.gnupg.org/gcrypt/libassuan/
> *** (at least version 1.0.4 (API 1) is required).
> ***
The BLFS book is unevenly edited right now, so my best advice would be
to use the latest versions of GnuPG (2.0.15), and it's deps.

The book has been updated, but the online copy has not been updated
yet to reflect the changes.


-- 
William Immendorf
The ultimate in free computing.
Messages in plain text, please, no HTML.
GPG key ID: 1697BE98
If it's not signed, it's not from me.

--------------

"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman



More information about the blfs-support mailing list