Subversion-1.6.9 book error ?

zzflop zzflop at embarqmail.com
Thu Apr 8 14:00:41 PDT 2010


On Thu, Apr 08, 2010 at 04:17:46PM -0400, linux fan wrote:
> On 4/6/10, zzflop <zzflop at embarqmail.com> wrote:
> > I just finished building Apache-2.2.15 from the blfs-dev
> > book on LFS-6.6. Went on to install Subversion-1.6.9 and
> > configure failed saying that subverion needed sqlite to
> > build, which I don't have installed.
> 
> I am a miscreant using subversion-1.3.1 from blfs 6.2.0 (see museum)
> because it doesn't have any dependencies and it serves my limited purpose.

I used the older version before for the reasons you listed 
but I'm not ready to run up the white flag just yet. If not
thorough and methodical, I am persistent. 

Thanks for the feedback.

Mike H.
_-_-_





More information about the blfs-support mailing list