Kdebase-3.5.10

Chris Staub chris at beaker67.com
Thu Apr 1 18:05:00 PDT 2010


On 04/01/2010 09:03 PM, Bruce Dubbs wrote:
> Baho Utot wrote:
>> Thomas Trepl wrote:
>>> Sorry, i forgot that there are some other packages beside kdebase which needs
>>> to be patched too. Have a look to all of the attached patches.
>>>
>>> --
>>> Thomas
>>>
>>
>> I now have kde libs and base installed
>>
>> Thank you for the patches
>>
>> KDE 3.5.10 now starts and runs.
>>
>> Printing works, but I do not have sound.
>> Networking isn't working yet as I have not completed the networking
>> portion of BLFS.
>>
>> Should I have sound at the stage?
>>
>> I am working to install all the other KDE packages at this time.
>
> Did you build aRts?  That is the sound manager for KDE3.
>
>     -- Bruce

Kdelibs requires aRts to build. I think that libogg and libvorbis are 
what's needed, as most of KDE's sound files are in ogg format.



More information about the blfs-support mailing list