different shadow vs. in lfs-6.4 and blfs-6.3

Vitorio Okio ovitorio at hotmail.com
Mon Feb 16 19:09:49 PST 2009


On Mon, 16 Feb 2009 21:19:02 -0500, Chris Staub wrote:

> Since there is not yet a BLFS 6.4, you need to use BLFS
> Development.

Well, this is what I'm using right now. To be precise the version I use 
is blfs-book-svn-2009-02-10 book.

After your reminded me, I've taken a look a the the latest and it is  
blfs-book-svn-html-2009-02-16.  Thus it is only a week later version.

And... It uses Shadow-4.1.2.2 version. That is - it is newer than mine. 
I'm not sure if I can use these instructions either. :-) Though I hope 
they will work for me.  Otherwise I'm in trouble since otherwise I would 
have to start it over again. :-(

> BLFS 6.3 generally does not work with LFS 6.4 - the versions need to
> match. 

I think - the RELEASED STABLE versions between PREEMPTIVE project 
branches MUST match. 

It really does not help when one finds he wasted time (here I'm upset :->)

Thanks for your response.





More information about the blfs-support mailing list