How to configure which-2.19 to work with update-pciids

John Frankish frankish at dubai.oilfield.slb.com
Wed Jun 11 23:16:33 PDT 2008


Hi Chris,

Thanks for the reply.

I'm not at my lfs/blfs machine right now, but it goes something like this:

$ update-pciids
error - cannot find wget or curl

Note that wget and which are in /usr/bin/ and wget works fine when 
used directly - curl is not installed.

John
At 09:30 12-06-08, you wrote:
>John Frankish wrote:
> > Hi,
> >
> > I have lfs-6.3 installed and parts of blfs-6.3rc2 (nice job BTW).
> >
> > I had no problems compiling wget-1.10.2, pciutils-2.2.3 and which-2.19,
> > but I cannot figure out how to configure which so that update-piciids
> > (or update-usbids, etc) can find wget - note that wget works fine on its
> > own.
> >
> >
> > but how to do this without renaming /usr/bin/which? The blfs book is a
> > bit "coy" on the subject...
> >
> > Thanks
> >
>
>BLFS doesn't say much because it should "just work". I just installed
>PCI Utilities 2.2.3 and have Which 2.19, and everything works fine. Can
>you be more specific about the exact problem you're having?
>--
>http://linuxfromscratch.org/mailman/listinfo/blfs-support
>FAQ: http://www.linuxfromscratch.org/blfs/faq.html
>Unsubscribe: See the above information page




More information about the blfs-support mailing list