compiling samba with pam, but it's not finding the libraries

Alan arwomack01 at webbyhome.com
Mon Sep 3 09:45:31 PDT 2007


Beyond Linux From Scratch - Version 6.2.0
Chapter 4. Security

shows using PAM 99.4

I found I used 99.7.1

The compile directory is still on my machine and shows

the libpam.so.0.81.6  instead of 81.3

So, in my learning to be more experienced, Linux_pam incremented a
module version that 6.2 had hardcoded.

Samba is compiling now.

Thank you for your help, Randy, is understanding how to diagnose what
was broken.

Alan



More information about the blfs-support mailing list