Struggling with gnome 2.18.3

Georgina Joyce gena-j at bulldoghome.com
Mon Aug 27 14:00:11 PDT 2007


>
> After some consideration, shouldn't I try and debug the starting of gnome session?  Would the startx command offer a way of collecting the gnome software executing?

That would help. It just seemed like the error was coming from GDM,
though. But, yes, you can debug gnome-session as described here:

http://www.linuxfromscratch.org/blfs/view/svn/gnome/config.html

If you have d-bus, I would highly suggest using that form. If
gnome-session seems to work successfully, then you're back to
debugging gdm.

I read the link you provided but didn't see anything on debugging.  From what I can see gnome is running OK but I still can't get it to run orca.  The output on the console after ctl+alt+backspace looks and suggests gnome-session was running:

"/var/log/Xorg.0.log", Time: Mon Aug 27 21:57:48 2007
(==) Using config file: "/etc/X11/xorg.conf"
Fulfilled via DRI at 20486400
Freed 20486400 (pool 2)
The application 'gnome-session' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
xinit:  connection to X server lost.
Freed 20486400 (pool 1)
FreeFontPath: FPE "/usr/lib/X11/fonts/misc/" refcount is 2, should be 1;
fixing.


--
Dan
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

__________ NOD32 2485 (20070826) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com





More information about the blfs-support mailing list