OpenOffice-2.0.3 configure errors

Luca liliana.perossa at fastwebnet.it
Mon Sep 18 05:00:46 PDT 2006


Hi... again !

    Well the configuration of OpenOffice took place but in the making it
ends up with:
./configure: line 24672:
/usr/lib/pkgconfig:/usr/X11R7/lib/pkgconfig:/usr/local/lib/pkgconfig:/opt/gnome-1.4/lib/pkgconfig:/opt/gnome-2.14.2/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/kde-3.5.4/lib/pkgconfig:/opt/mono/lib/pkgconfig:/opt/qt-3.3.6/lib/pkgconfig:/opt/qt/lib/pkgconfig:
No such file or directory
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
*** See http://www.freedesktop.org/software/pkgconfig
./configure: line 24768:
/usr/lib/pkgconfig:/usr/X11R7/lib/pkgconfig:/usr/local/lib/pkgconfig:/opt/gnome-1.4/lib/pkgconfig:/opt/gnome-2.14.2/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/kde-3.5.4/lib/pkgconfig:/opt/mono/lib/pkgconfig:/opt/qt-3.3.6/lib/pkgconfig:/opt/qt/lib/pkgconfig:
No such file or directory
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
*** See http://www.freedesktop.org/software/pkgconfig
checking libxml2   no  ... checking for libxml2 libraries >= 2.4.2...
checking libxml2   ./libxml2-config  ... yes ('')
checking for libxslt libraries >= 1.0.20... no
checking for openssl libraries >= 0.9.6... no
checking for gnutls libraries >= 0.8.1... no
./configure: line 25769:
/usr/lib/pkgconfig:/usr/X11R7/lib/pkgconfig:/usr/local/lib/pkgconfig:/opt/gnome-1.4/lib/pkgconfig:/opt/gnome-2.14.2/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/kde-3.5.4/lib/pkgconfig:/opt/mono/lib/pkgconfig:/opt/qt-3.3.6/lib/pkgconfig:/opt/qt/lib/pkgconfig:
No such file or directory
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
*** See http://www.freedesktop.org/software/pkgconfig
./configure: line 25866:
/usr/lib/pkgconfig:/usr/X11R7/lib/pkgconfig:/usr/local/lib/pkgconfig:/opt/gnome-1.4/lib/pkgconfig:/opt/gnome-2.14.2/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/kde-3.5.4/lib/pkgconfig:/opt/mono/lib/pkgconfig:/opt/qt-3.3.6/lib/pkgconfig:/opt/qt/lib/pkgconfig:
No such file or directory
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
*** See http://www.freedesktop.org/software/pkgconfig
checking for nspr libraries >= 4.0... no
checking for nss libraries >= 3.2... no
checking for crypto library... configure: error: At least one crypto
library should exist for xmlsec1
dmake:  Error code 1, while making
'./unxlngi6.pro/misc/build/so_configured_so_xmlsec1'
'---* tg_merge.mk *---'

ERROR: Error 65280 occurred while making /sources/OOC680_m7/libxmlsec
dmake:  Error code 1, while making 'build_instsetoo_native'
'---* *---'

What's happening in here?
    Who can help me with this?

    Luca



More information about the blfs-support mailing list