Gaim Make Problems

Andrew Benton b3nt at ukonline.co.uk
Sat Jun 3 10:50:35 PDT 2006


Jason Johnson wrote:
> When i try to make Gaim-1.5.0 I'm getting Gtk-2.0 related error messages.
> 
> 
> /usr/include/gtk-2.0/gdk/gdkx.h:33:22: error: X11/Xlib.h: No such file
> or directory

Does /usr/include/X11/Xlib.h exist? Which version of X did you install? 
Where did you install it?

Andy



More information about the blfs-support mailing list