problems compiling gnome-print-0.37 because of machine type

Arnie Stender astender at aagstender.org
Tue Dec 19 08:30:28 PST 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Simon Geard wrote:
> On Mon, 2006-12-18 at 15:59 -0600, Arnie Stender wrote:
>> 	I have been out of the loop for a while but I'm back at it. One of the
>> things I have been wanting to run on my Linux machines is some sort of
>> bible study program. The only ones I have all run on Windoz so I have
>> been forced to keep some sort of MS box around. Well I have been trying
>> to compile gnomesword and seem to have all the prerequisites except
>> gnome-print. While trying to compile gnome-print I got the following
>> errors from configure.
> 
> Which version of GnomeSword are you installing? Gnome-print is an
> antique Gnome 1.x package, but the screenshots I can find of GnomeSword
> show a modern-looking Gnome 2.x-based application.
> 
> Simon.
> 
Hi Simon,
	The gnomesword is version gnomesword2-2.0.0. I suppose gnome-print
could be a hold over they haven't gotten rid of yet. I don't have enough
experience dealing with it to know how fast the code base changes on
that project. I also didn't look at the dates when I pulled it down.
Hmm, just went to get the dates and it looks like version 2.1.10 was
just released on 09Dec2006. It looks like they are moving forward. Maybe
I should go pull that version down if for no other reason than to see if
they still use gnome-print. :-) Thanks for asking. I wouldn't have
bothered looking if you hadn't. :-)

Arnie
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFiBOkI9lqJPlLBqQRAospAJ4/LnPzEgL12K8Mgm5TCg0CS3WXpACgnrSl
dYVbLkVUcfoaJUTB/5ihhT0=
=vuj7
-----END PGP SIGNATURE-----



More information about the blfs-support mailing list