Sounds like trouble (ALSA and soundcard issue)

Craig Jackson craigmjackson at gmail.com
Mon Dec 12 18:15:41 PST 2005


Yes, actually the problem has been resolved.  The LiveCD-6.1.1-2 is supposed
to fix the problem of having an incorrect kernel source version in the
/lfs-sources directory.  Having the proper kernel version made all the
difference with regard to ALSA.  Thanks to Justin for his quick response on
this :)

Craig (Epitome)

On 12/9/05, Simon Geard <delgarde at ihug.co.nz> wrote:
>
> On Wed, 2005-12-07 at 11:16 -0800, Craig Jackson wrote:
> > Hello,
> >
> > I tried killing arts as suggested, as well and running from a terminal.
> > With arts killed, xmms doesn't produce the error but it still doesn't
> > play.  I do notice that in the XMMS ALSA configuration that 2 sound
> > cards show up, each yeilding the same bad results.  I even verified
> > that alsa detects its own drivers by running alsamixer, which works
> > properly.
>
> You have, of course, made sure that the volume isn't muted?
>
> Simon.
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2 (GNU/Linux)
>
> iD8DBQBDmVoOCB2cCGZAKeQRAlbkAKCNSBFaNVwDi9KGAI9cobXmhNLxWQCg3F4o
> mKyIPbVPjMdhmUuuS91HXcc=
> =fzbJ
> -----END PGP SIGNATURE-----
>
>
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20051212/0fffdc4f/attachment.html>


More information about the blfs-support mailing list